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A. CÔNG NGHỆ THÔNG TIN VÀ MÁY TÍNH 

1. Phần cứng 

• Thiết bị nhập: 

 Bàn phím 

 Máy Scan 

 … 

• Bộ xử lý trung tâm (CPU) 

 CU (Control Unit): Bộ điều khiển 

 ALU (Arithmetic Logic Unit): Bộ tính toán toán số & luận lý 

 Register (Thanh ghi): Ghi mã lệnh trước khi xử lý và ghi kết quả sau khi 

xử lý 

• Bộ nhớ trong 

 ROM (Read Only Memory): Chỉ đọc 

 RAM (Random Access Memory): Truy cập ngẫu nhiên. 

• Thiết bị lưu trữ (bộ nhớ ngoài) 

 Đĩa mềm (không còn sử dụng) 

 Đĩa cứng 

 CD 

MÔN TIN HỌC VĂN PHÒNG 

• Hình thức thi: Trắc nghiệm 

• Số lượng câu: 30câu/ đề 

• Thời gian: 30 Phút 

• Không sử dụng tài liệu 
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 DVD 

 USB 

 … 

• Thiết bị xuất 

 Màn hình 

 Máy in 

 Máy chiếu 

 Ví dụ: Tham số cấu hình của một máy vi tính: Intel i5-5500u 3.6 GHz, 4 GB, 512 

GB. Tốc độ CPU là 3.6 GHz, khả lưu trữ của Ram là 4GB, khả năng lưu trữ ổ cứng là 

512GB. 

2. Phần mềm 

• Phần mềm hệ thống: 

 Windows, Linux (hệ điều hành), Mac OS 

 Máy tính sẽ không hoạt động nếu không có phần mềm này. 

• Phần mềm tiện ích 

• Phần mềm ứng dụng: 

 Soạn thảo văn bản (MS Word) 

 Xử lý bảng tính (MS Excel) 

 Quản trị dữ liệu (MS Access) 

 Phần mềm nén và giải nén (Winrar, Winzip…) 

 Trình duyệt web (Internet Explorer, Google Chrome…) 

• Ngôn ngữ lập trình: Visual Basic, Pascal, C… 

3. Đơn vị đo máy tính 

• Đơn vị đo lượng tin trong hệ thống máy tính là bit.  
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• Các bội số của bit là: 

 Byte (B):  1 Byte  = 8 bit (b là từ viết tắt của bit) 

 Kilobyte(KB):  1KB  = 1024 B =  2^10 B 

 Megabyte(MB):  1MB  = 1024 KB =  2^10KB                                            

 Gigabyte(GB):  1GB  = 1024 MB   = 2^10MB                                                                 

 Terabyte (TB):      1TB       = 1024 GB         = 2^ 10 MB 

 Petabyte (PB)        1 PB     = 1024 GB          = 2^10MB 

BIT<BYTE<KB<MB<GB<TB<PB 

4. Bảo mật 

• Virus tin học : 

 Phần mềm do con người tạo ra, xâm nhập bất hợp pháp vào máy tính của 

bạn. 

 Tự nhân bản và lây nhiễm 

 Tác hại: thường làm máy treo, mất dữ liệu, đánh cắp thông tin… 

• Phòng chống: 

 Cài đặt phần mềm diệt virus 

 Không sử dụng các phần mềm không có bản quyền, bẻ khóa. 

• Bảo vệ sự riêng tư trong tin học 

 Máy tính có cài mật khẩu 

 Lưu ý chung về mật khẩu: 

 Dài, có cả ký tự chữ lẫn số 

 Không viết ra giấy, không nên đặt mật khẩu quá đơn giản. 

 Không dựa vào thông tin cá nhân 

 Thường xuyên thay đổi mật khẩu 

 Không cho người khác biết mật khẩu 
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 Hủy dữ liệu: bằng phần mềm chuyên dụng… 

B. HỆ ĐIỀU HÀNH WINDOWS 7 

• HĐH đóng vai trò trung gian giữa người và máy. 

 Quản lý tài nguyên hệ thống  

 Tổ chức quản lý đĩa (tổ chức & quản lý folder, file theo dạng cây folder). 

• Thao tác cơ bản 

 Khởi động máy: nhấn nút Power 

 Tắt máy: Start – Shutdown 

 Nút Reset: Khởi động lại máy tính 

 Chế độ Sleep: Đặt máy tính vào trạng thái chờ đợi và hoạt động trở lại khi 

bấm nút trên bàn phím hoặc chuột 

• Tập tin (file):  

 Filename: Cho phép sử dụng tối đa 255 ký tự. Những ký tự không được 

dùng đặt tên folder, file: < > “ * ? : / \ | 

 Extension: Dùng để phân loại tập tin. Chẳng hạn: *. Jpg, *.PNG, *.Gif là tập 

tin hình ảnh; *. MP3 là tập tin nhạc; *.zip là tập tin nén… 

• Folder chứa folder (con), tập tin 

• Trong cùng cấp không thể đặt trùng tên. 

• Những ký tự không được dùng đặt tên folder, file: < > “ * ? : / \ | 

• Trình hỗ trợ quản lý folder, file: Windows Explorer 

• Tạo folder: Lệnh New → Folder 

• Đóng tập tin hiện hành không thoát khỏi chương trình ứng dụng: Ctrl – F4 

• Đóng chương trình ứng dụng: Alt – F4 

• Chọn các biểu tượng file, folder: 
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 Liên tiếp: click vào icon đầu, sau đó nhấn giữ shift rồi click vào icon cuối. 

 Rời nhau: nhấn giữ control rồi click các biểu tượng file folder để chọn. 

• Các thao tác cơ bản trên file, folder 

 Sao chép (Ctrl+C) → … → Dán (Ctrl+V): file/folder nguồn được nhân bản 

vẫn tại vị trí mới; file/folder nguồn còn tại vị trí cũ.  

 Cắt (Ctrl+X) → … → Dán (Ctrl+V): file/folder nguồn được chuyển đến vị trí 

mới (file/folder nguồn không còn tại vị trí cũ). 

 Đổi tên: File → Rename (phím F2) 

 Để chuyển đổi qua lại giữa các ứng dụng đang mở trong windows: Alt - 

Tab 

 Xóa: chọn file/folder 

 Ra lệnh Delete (hoặc nhấn phím Delete hoặc kéo file/folder thả vào 

Recycle Bin ) → file/folder bị xóa sẽ chuyển đến Recycle Bin (thùng rác); 

nhấn Shift+Delete để xóa hẳn (không vào Recycle Bin) 

 Lấy lại file/folder đã xóa: chọn file/folder cần lấy lại 

 File → Restore: phục hồi tại vị trí cũ 

• Tìm kiếm trong windows 

 Ký tự ?: Khớp với một chữ cái duy nhất trong một vị trí cụ thể. Ví dụ: 

b?ll sẽ tìm ball, bell và bill 

 Ký tự *: Khớp với bất kỳ số lượng ký tự nào. Ký tự (*) có thể dùng ở bất cứ 

chỗ nào trong một chuỗi ký tự. Ví dụ: wh* sẽ tìm what, white và why, 

nhưng không tìm awhile hoặc watch. 

C. MICROSOFT WORD 2010 

• Tập tin word: *.docx 

• Mở file văn bản mới: Ctrl+N (File → New;  ) 

• Mở file đã có trên đĩa: Ctrl+O (File → Open; ) 
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• Lưu văn bản: Ctrl+S (File → Save; ) 

• Lưu văn bản với tên khác: (File → Save As; F12). 

• In văn bản: Ctrl+P (File → Print;) 

• Trình bày trang: Page Layout → Page Setup 

 Paper: Paper Size - chọn khổ giấy; Orientation – Xoay trang in (Portrait / 

Landscape) 

 Margin: định lề 

• Nhập văn bản: 

 Phím Backspace: Xóa ký tự bên trái của con trỏ 

 Phím Enter : Xuống dòng 

 Phím Delete: Xóa 

 Phím Capslock: Viết hoa 

 Ctrl – Z : phục hồi thao tác vừa thực hiện 

 Phím Home: Đưa con trỏ về đầu đầu hiện hành 

 Ctrl – End: Di chuyển con trỏ về cuối tài liệu 

• Chọn văn bản 

 Chọn toàn văn bản: Ctrl+A 

 Chọn 1 dòng: click vào lề trái dòng 

 Chọn 1 đoạn: D-click vào lề trái của đoạn 

 Chọn một câu: Giữ phím Ctrl và nhấp chuột vào vị trí nào đó trong đoạn 

văn bản. 

• Chỉnh dạng chi tiết ký tự: HOME→ FONT 

• Các phím tắt chỉnh dạng ký tự:  

 Ctrl+B (đậm) 
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 Ctrl+I (Nghiêng) 

 Ctrl+U: gạch dưới 

 Ctrl+[: giảm font size (1đvị) 

 Ctrl+]: tăng Font size (1đvị) 

 Ctrl <: giảm font size (1 nấc trong hộp Size) 

 Ctrl >: tăng font size (1 nấc trong hộp Size) 

 Ctrl+=: bật / tắt Subscript 

 Ctrl+shift+= : bật / tắt Superscript 

 Shift – F3: Chuyển đổi kiểu chữ viết hoa và viết thường 

• Chỉnh dạng chi tiết đoạn văn: Home → Paragraph 

 Indentation: căn lề đoạn văn 

 Spacing: khoảng các giữa các đoạn văn 

 Line Spacing: khoảng cách giữa các dòng 

 Tạo ký tự (Bullets)/ thứ tự (Numbering) đầu đoạn văn: Home → Bullets / 

Home → Numbering 

 Tổ hợp phím ngắt trang (sang trang mới): Ctrl + Enter 

 Tổ hợp phím : Shift + Enter (xuống dòng nhưng không tạo thành đoạn) 

 Các phím tắt canh dữ liệu đơn giản: 

 Ctrl+L: trái 

 Ctrl+R: phải 

 Ctrl+J: làm đều 2 bên 

 Ctrl+E : giữa 

• Sao chép định dạng: nút Format Painter 

• Tạo ký tự hoa (Dropcap) đầu dòng: Insert – Drop cap 
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• Chia văn bản thành nhiều cột: Page Layout - Columns 

• Tạo tiêu đề đầu trang / cuối trang: Insert → Header / Insert → Footer 

• Chèn số trang: Insert → Page Numbers 

• Trình bày văn bản theo cột: Page Layout → Columns 

• Chèn Table: Inset →Table → Insert Table 

 Chèn thêm 1 dòng trong Table: 

 Thẻ Layout -> Insert/Above hoặc Insert/Below 

 Ô cuối cùng của Table – nhấn phím Tab 

 Layout – Merge Cells dùng để gộp nhiều ô thành 1 ô 

 Table Tools – Layout– Split Cells dùng để tách 1 ô thành nhiều ô 

 Muốn di chuyển từ ô sang ô kề bên phải của một bảng (table) thì chọn 

phím Tab 

• Chèn đối tượng vào văn bản:   

 Insert → Picture : Hình ảnh lưu trên ổ cứng 

 Insert → Clipart : Kho ảnh có sẵn của MS word 

 Insert → Shapes: Hình ảnh vẽ đơn giản như hình tròn, hình vuông… 

 Insert → WordArt: Chèn chữ nghệ thuật. 

D. MICROSOFT EXCEL 2010 

• Tập tin Excel: *.xlsx 

• Mở file bảng tính mới: Ctrl+N (File → New) 

• Mở file đã có trên đĩa: Ctrl+O (File → Open) 

• Lưu bảng tính: Ctrl+S (File → Save) 

• Lưu bảng tính với tên khác: (File → Save As). 

• In bảng tính: Ctrl+P (File → Print) 
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• Các khái niệm: 

 Workbook 

 Worksheet 

 Row 

 Column 

 Cell 

• Các loại địa chỉ (ảnh hưởng đến copy) 

 Tương đối: 

A10 

A9:C19 

 Tuyệt đối: 

$A$10 

$A$9:$C$10 

 Hỗn hợp: 

A$9; $A9 

$A$9:C10; A$9:C$10… (từ 1 → 3 dấu $) 

• Các loại dữ liệu 

 Chuỗi: (mặc nhiên canh trái) 

 Số (mặc nhiên canh phải). Nhập không đúng dạng quy định của Windows 

→ sai hoặc chuyển thành dữ liệu chuỗi. 

 Ngày (mặc nhiên canh phải). Nhập không đúng dạng quy định của 

Windows → sai hoặc chuyển thành dữ liệu chuỗi 

 Phép toán nối chuỗi: & 

 Ví dụ: ="tin học"&"đại cương" → kết quả: tin họcđại cương 

 Công thức: bắt đầu bởi dấu = 

• Sửa dữ liệu: D-Click hoặc nhấn F2 
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• Chèn dòng: Home → Insert → Insert sheet rows 

• Chèn cột: Home → Insert → Insert sheet columns 

• Xuống dòng trong một ô: Alt+Enter 

• Thông báo lỗi trong Excel 

 #### : Chiều rộng cột không đủ để hiện thị kết quả 

 #VALUE! : Do sử dụng dữ liệu hoặc toán tử tham gia vào công thức không 

đúng yêu câu của công thức 

 #DIV/0! : Chia một số cho 0 hoặc mẫu số của phép là một ô không có dữ 

liệu. 

 #NAME?: Không xác định được các kí tự trong công thức 

• Ex: =IF(A1>=5;DAU;TRUOT) 

 #N/A : Lỗi xảy ra do không có dữ liệu để tính toán 

• Hàm chuỗi: 

 LEFT(Chuỗi,n): cắt n ký tự trái của chuỗi 

Vd: =LEFT("bệnh viện gò vấp") 

 RIGHT(Chuỗi,n): cắt n ký tự phải của chuỗi 

Vd: =RIGHT("bệnh viện gò vấp") 

 MID(Chuỗi,m,n):cắt n ký tự từ ký tự thứ m của chuỗi 

 LEN(đối số): số ký tự/ký số của đối số (chuỗi/số) 

 VALUE: chuyển chuỗi ký tự số thành số 

• Hàm thống kê đơn giản: 

 Count: đếm ô chứa dữ liệu số 

Vd: = Count(6;4;max(5;7;8);”A”;0) 

 CountA: đếm ô chứa dữ liệu 
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Vd = Counta(6;4;max(5;7;8);”A”;0) 

 Sum: tính tổng 

 Average: tính trung bình cộng 

 SumIf(Pvi xét ĐK,ĐK,Pvi tính tổng): tính tổng có điều kiện 

 Countif( Pvi xét ĐK; ĐK): Đếm có điều kiện 

 MIN(range):Giá trị nhỏ nhất 

 MAX(range):Giá trị lớn nhất 

 Sqrt: Trả về căn bậc hai của số dương 

Ví dụ: = SQRT(4) kết quả trả về là 2 

 INT(number):Số nguyên kề trái 

Vd:INT(-3.2)=-4 

• Hàm luận lý: 

 IF(điều kiện,Giá trị 1,Giá trị 2) 

=IF(3>=4,False,True) 

 IF (điều kiện1,GT1, if(điều kiện 2, GT2,GT3)) 

=If(7>8,400,if(5>4,500,600))  

 And: Trả về giá trị đúng khi cả 2 cùng đúng 

Vd:and( 9>6;4>10;5>4;7>9)-> 

 Or: Trả về giá trị đúng khi và chỉ khi có một giá trị đúng 

Vd: =OR( 9>6;4>10;5>4;7>9)-> 

• Hàm dò 

 VLOOKUP(giá trị dò,Bảng dò, chỉ số cột[,True/Flase]) 

 HLOOKUP(giá trị dò,Bảng dò, chỉ số dòng[,True/Flase]) 

• Hàm số học 
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 ROUND(Số, vị trí làm tròn) 

 MOD(number, divisor):Dư số chia 

 Vd:MOD(11, 3)=2 

 

E. INTERNET 

• Các máy tính kết nối với nhau để chia sẻ tài nguyên, chia sẻ dữ liệu… 

• Các loại mạng: 

 LAN: cục bộ 

 MAN: đô thị 

 WAN: diện rộng 

 INTERNET: Liên mạng toàn cầu 

• Mạng có quy mô lớn nhất (xét theo quy mô địa lý): INTERNET, WAN, MAN, LAN 

• Các dịch vụ trên mạng internet 

 WWW (World Wide Web) 

 E-Learning 

 E-Commerce 

 E-Gov 

 FTP (truyền file)… 

• Website: tập hợp các trang web của một tổ chức, công ty…; trang web: tập tin 

siêu văn bản… 

• Trình duyệt: phần mềm duyệt web (FireFox, Opera, Chrome, Internet 

Explorer…).  

• Các chức năng thường dùng của trình duyệt: 

 Address bar: khai báo địa chỉ website, trang web 
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 Back (quay lại trang truy cập trước đó); Forward (quay lại trang sau…). 

 Stop (X): ngưng tải trang web hiện hành; Refresh (F5): tải lại trang hiện 

hành. 

 Refesh (F5): Cập nhật nhanh nội dung 

 History: lưu các trang đã truy cập. 

 Favorites: Lưu các trang thường dùng. 

 Trong trình duyệt Internet Explorer từ phiên bản 8.0 trở lên:  

 Để di chuyển giữa các tab thường sử dụng tổ hợp phím tắt Ctrl- 

Tab 

 Tạo thêm một Tab mới: Ctrl – T 

 Chuyển giữa các Tab: Ctrl – Tab 

 Đóng một Tab: Ctrl – W 

• Khi gửi thư điện tử (email) cần phải có địa chỉ mail của người nhận (To) 

• Sử dụng các dịch vụ điện toán đám mây (Google Drive, onedrive, dropbox…) 


